SecuSign : Potential incident from sub-processor
Incident Report for Datasure Status
Resolved
Le prestataire nous informe à l'instant de la résolution et remise en dispo de l'infrastructure
Posted May 13, 2024 - 15:09 CEST
Update
L'incident majeur auprès d'Outscale est toujours en cours, l'intégralité du service SecuSign est impacté car la région SecNumCloud est HS. Nous vous informerons des évolutions de l'incident dans les prochaines minutes.
Posted May 13, 2024 - 14:32 CEST
Investigating
Our sub-processor Outscale (Dassault Systems) inform us a current incident on files management. SecuSign should be impacted, investigation are currently done by them since 13h54
Posted May 13, 2024 - 13:58 CEST
This incident affected: SecuSign API.