Major incident from IT provider
Incident Report for Datasure Status
Resolved
provider resolved the DNS problem, services are 100% operational, we will do a postmortem later
Posted Jul 15, 2024 - 12:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 11:00 CEST
Identified
We're trying counter-measure by changing DNS, we will let you know ASAP.
Posted Jul 15, 2024 - 11:00 CEST
Investigating
A major incident is impacting out IT Provider 3DS Outscale. The problem is about DNS resolution from them. We're trying counter-measures and will let you know ASAP.
Posted Jul 15, 2024 - 10:57 CEST
This incident affected: Datasure TSA (eIDAS qualified timestamp), SecuSign API, Click&Cert, and Proof Vault.