Certificates proofs for timestamps operation actually offline (TSA Premium)
Incident Report for Datasure Status
Resolved
The issue has been resolved and the service is operational
Posted Apr 16, 2024 - 14:23 CEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2024 - 12:36 CEST
Investigating
We're going to resolve the issue soon, thanks for your understansing.
Posted Apr 16, 2024 - 11:50 CEST
This incident affected: Datasure TSA (eIDAS qualified timestamp).